Category Archives: Linux

Parasitic Losses

Subtitle: “Derrrr … alert on stuff.” Continue reading

RHELv5.5 Does Not a Development Machine Make

I’ve about had it with Red Hat 5.5.

[jblaine@new-host coreutils]$ ./bootstrap
Error: 'autoconf' version == 2.59 is too old
       'autoconf' version >= 2.62 is required
Error: 'automake' version == 1.9.6 is too old
       'automake' version >= 1.11.1 is required
Error: 'autopoint' not found
Error: 'gettext' version == 0.14.6 is too old
       'gettext' version >= 0.17 is required
Error: 'gperf' not found
Error: 'xz' not found

See README-prereq for how to get the prerequisite programs
[jblaine@new-host coreutils]$